Dependency Dashboard #44

Open
opened 2023-09-13 08:57:33 +02:00 by renovator · 0 comments
Collaborator

This issue lists Renovate updates and detected dependencies. Read the Dependency Dashboard docs to learn more.

Open

These updates have all been created already. Click a checkbox below to force a retry/rebase of any.

Ignored or Blocked

These are blocked by an existing closed PR and will not be recreated unless you click a checkbox below.

Detected dependencies

pub
pubspec.yaml
  • canteenlib ^3.0.0
  • flutter
  • flutter_local_notifications ^16.0.0
  • flutter_native_timezone ^2.0.0
  • flutter_secure_storage ^9.0.0
  • fluttertoast ^8.1.2
  • intl ^0.18.0
  • introduction_screen ^3.0.1
  • package_info_plus ^5.0.0
  • path_provider ^2.0.9
  • settings_ui ^2.0.2
  • shared_preferences ^2.0.13
  • timezone ^0.9.0
  • url_launcher ^6.0.20
  • flutter_launcher_icons ^0.13.0
  • flutter_lints ^3.0.0
  • dart >=2.18.2 <3.0.0
This issue lists Renovate updates and detected dependencies. Read the [Dependency Dashboard](https://docs.renovatebot.com/key-concepts/dashboard/) docs to learn more. ## Open These updates have all been created already. Click a checkbox below to force a retry/rebase of any. - [ ] <!-- rebase-branch=renovate/canteenlib-4.x -->[fix(deps): update dependency canteenlib to v4](pulls/55) - [ ] <!-- rebase-branch=renovate/flutter_local_notifications-17.x -->[fix(deps): update dependency flutter_local_notifications to v17](pulls/56) ## Ignored or Blocked These are blocked by an existing closed PR and will not be recreated unless you click a checkbox below. - [ ] <!-- recreate-branch=renovate/intl-0.x -->[fix(deps): update dependency intl to ^0.19.0](pulls/53) - [ ] <!-- recreate-branch=renovate/dart-3.x -->[chore(deps): update dependency dart to v3](pulls/42) ## Detected dependencies <details><summary>pub</summary> <blockquote> <details><summary>pubspec.yaml</summary> - `canteenlib ^3.0.0` - `flutter ` - `flutter_local_notifications ^16.0.0` - `flutter_native_timezone ^2.0.0` - `flutter_secure_storage ^9.0.0` - `fluttertoast ^8.1.2` - `intl ^0.18.0` - `introduction_screen ^3.0.1` - `package_info_plus ^5.0.0` - `path_provider ^2.0.9` - `settings_ui ^2.0.2` - `shared_preferences ^2.0.13` - `timezone ^0.9.0` - `url_launcher ^6.0.20` - `flutter_launcher_icons ^0.13.0` - `flutter_lints ^3.0.0` - `dart >=2.18.2 <3.0.0` </details> </blockquote> </details>
Sign in to join this conversation.
No milestone
No project
No assignees
1 participant
Notifications
Due date
The due date is invalid or out of range. Please use the format "yyyy-mm-dd".

No due date set.

Dependencies

No dependencies set.

Reference: hernik/opencanteen#44
No description provided.